Library not loade: /usr/local/lib/libfreetype.6.dylib (LoadError)

Reason: Incompatible library version: libMagickCore.5.dylib requires version 16.0.0 or later, but libfreetype.6.dylib provides version 15.0.0 

Solution:

$ brew uninstall freetype 
$ brew install freetype
$ brew link -f freetype

Leave a Reply

Your email address will not be published. Required fields are marked *